2009-04-24

සද්දේට වැඩ දැම්මෝ

බොහෝමයක් ලිනක්ස් වල සවුන්ඩ් කාඩ් වල Functions නිවැරදිව වැඩ කරන්නේ නෑ. මේ ගැන ටෙක් කතා වලත් කතා කලා මතකයි. මගේ On Board එකට අමතරව Creative SBLive 5.1 සවුන්ඩ් කාඩ් එකක් භාවිතා කරනවා. ඒත් මම Onboard එක disable කරලත් නෑ. දෙකෙන්ම වැඩ ගන්නවා. ඉතිං ෆෙඩෝරා වල rear ස්පීකර් configuration තිබුනට වැඩ නෑ. නෙට් එකෙන් හොයල සෙල්ලමක් දැම්මා OSS වලට. තිබ්බ ටිකත් නැතුව ගියා. යංතං ඒක රිමූ කරල restart කරල ගත්තම ආයිම තිබුණු තත්වෙට ආව.
තව පොඩ්ඩෙං rear හදන්න ගිහින් front දෙකත් නැතිව යනවා.

Reactions:

4 අදහස්:

  1. මගෙ සවුන්ඩ් කාඩ් එකත් ලිනක්ස් උඩදි ගන්නෙම නෑ :(

    ReplyDelete
  2. ලඟදී ට්‍රයි එකක් දීල බැලුවද? මොකක්ද වර්ගය

    මගෙත් මුල් දවස් වල ගත්තෙ නෑ. FC6 එපා උනේ ඒකයි. දැන් FC10 දාල බලනකොට ගින්දර වගේ වැඩ. තව ටික දවසකින් අලුත් කෙනාත් එනවනේ.

    ReplyDelete
  3. Hi, I'm Tharaka too. :)
    mage thiyanne Sound Blaster 5.1 1k {on board 1 akunak gahala kele una}

    ake vista drivers na. ath mam try 1k dala xp drivers instl karagaththa.. ath Speaker Configuration wala pennanne 2spkrs vtharai.. mage 5.1 sub set 1k thiyenne... Stereo walin flm 1k balala wadak nane.
    Puluwannam help 1k depankooo. I'm new to intrnet.. ma enneth mobitel delight walata pin sidda wenna.. 4n 1 computer 1ta cnt karala...

    tharakadilshan91@gmail.com

    ReplyDelete
  4. @තාරක දිල්ශාන්
    මම xp 64bit දාපු වෙලාවෙ මට ඔය ලෙඩේ ආව. තව Fantom CD,Symantec Coperate Edition 10, වගේ මම දාන කලෙක්ෂන් එ‍කේ ගොඩක් ඒව සපෝට් කරේ නැති නිසා ආයිම 32bit දාගත්තා. ඒ දවස් වල නම් මම ටිකක් හෙවුවා. ඒත් මතක නෑ මොනව කරාද කියල. දැන් ෆෙඩෝරා වල තමයි ප්‍රශ්නෙ තියෙන්නේ rear වැඩ නැති නිසා. වෙලාවක් ලැබුනොත් මම ට්‍රයි ‍එකක් දෙනවා. හම්‍බුනොත් අනිවා මේල් එකක් දාන්නම්.

    ReplyDelete

මෙම ලිපිය කියවනකොට හිතුණු දේවල් වලින් ටිකක් මෙතන ලියලම යන්නකෝ

Related Posts Plugin for WordPress, Blogger...